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Abbreviations 
 
 
 
 

 

CP/RE Cleaner Production/resource efficiency 
 

Data Benchmark value on resource efficiency included in publications 
within scope 
 

Meta data Group of  data about the individual benchmarks in this application. 
 

Segment In this application, segment refers to the nature of the processing 
within the sub sector, e.g. “Frozen vegetables” in the sub sector 
“Fruit and vegetables processing” 
 

Sub sector In this application sub sector is defined as a specific sector (e.g. 
dairy) within the food industry. 
 

Super User User with extended user rights for managing content and version 
control of this application. 
 

User End user staff using this application. 
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Introduction 
 
The key information supporting management decision for CP is the estimate of how much 
of resources can be realistically saved, and what impact improved resource efficiency can 
bring to cash flow. 
 
The most straightforward way to acquire this information is the comparison of Client’s 
material and energy consumption data per unit of production, (such as energy, water, raw 
material) and pollution generation data (such as waste water generation, wastes 
generation per unit of production) with industry/sector average, maximum and best 
practices values, e.g. benchmarking. 
 
Benchmark for purpose of this assignment is understood as quantified measure of resource 
(material and energy) efficiency of the production process related to unit of produce. 
Benchmark links either to input or output side of production. 
 
Nature and levels of benchmarks and benchmarking can vary extremely and would depend 
on the purpose: from global (such as energy consumption per global GDP), national, 
industry specific down to the benchmarking of particular piece of technology/equipment. 
This work is scoped down to selected subsector of food processing industry and in most 
cases collects information related to typical/not specifically detailed processes. The detail 
level corresponds with the IFC Environmental and Social performance guidelines. The more 
detailed data (such as benchmarks for particular part of production process) were also 
included, if available. 
 
The IFC solicited a consultant to collect and process available resource efficiency 
benchmarks of those subsectors which are relevant to the region, and organize the 
collected information into benchmarks reference software file to be used by IFC internal 
and selected external technical experts. 
 
Relation to E&S guides and other IFC benchmarking instruments   
In comparison to the other IFC benchmarking instruments, this tool does not focus only on best 
performance. There are two reasons: i) in real application, often reaching the average 
or “worst in the interval” levels can bring interesting benefits to client with low cost and 
organizational measures; ii) to reach the best performance is mostly linked to change of 
technologies, extensive modernisation and/or even building a new factory, availability of 
which, and capability to operate it, might be limiting factor in many countries. 
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About the IFC Benchmark Tool 
 

What it is 
This benchmark tool is a collection of environmental performance benchmarks for food 
industry compiled from various selected publications. The tool enables the user to search for 
collected benchmarks within industry sub sectors such as: 
 

� Meat processing 
� Fish processing 
� Fruit and vegetables processing 
� Milk processing 
� Bakeries and pasta processing 
� Drinks and beverages including mineral and drinking water 
� Sugar (beet) 
� Sugar (cane) 
� Coffee, Cocoa and Tea processing 
� Vegetable oil and fat manufacturing (soy, sunflower and palm) 
� Grain processing (milling, starch flour and malt) 
� Alcohol production (as part of food processing units, excluding biofuels) 

 
For each sub-sector, collected benchmarks have been sorted into industry segments 
whenever applicable. A segment is a food industry segment of a specific sub-sector. An 
example, “Poultry” is a segment of the sub-sector “Meat processing”. 

Users 
 
Benchmark reference software file is aimed for using by IFC internal and selected external 
technical experts. 

Purpose 
 

� Provide instrument allowing fast access to relevant environmental benchmark data; 
� Provide instrument to enter, store, and use analogical data obtained by technical 

experts from different resources including clients; 
� Provide instrument to share collected data within IFC. 

Functionality 
 
Tool allows using already collected information in more comfortable way as compared to 
the book/brochure or other more traditional way. The user can: 

• see, 
• filter, 
• group, 
• see details on data sources, and 
• print selected data. 

 
The tool is also intended for dynamic use and thus enables the user to: 

• Add own benchmarks; 
• Include new benchmark types; 
• Add benchmarks or comments to individual benchmark figures. 
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This upgraded version 1.7 of the FBT tool, which has been extended to additional subsectors in 
2012, is considered to be “beta testing” for a period of 6 months. The tool will be distributed to 
targeted internal and external IFC professional audience with the request of feedback provision 
after 3 and 6 months. The feedback will provide base for decisions on next steps. 
 

Source and quality of information 
The information included in the tool originates from selected publicly available sources 
(always referred), but there was no specific quality checks on benchmark values. 
 
The sources include IFC E&S guidelines, EU BREFs and content of “Benchmarking guide 
(Ecofys)” and some internet sites. Sources are listed in the attachment of this guide. 
Benchmark can “repeat” – e.g. the same type of information from different sources can 
appear, as well as the same issue can be covered by different types of benchmarks. 

 

How to apply this tool 
 
The proper

1
 application1 of data collected in this tool: 

� requires critical technical assessment; 
� must take into account reliability of data; 
� must take into account uncertainties, when it comes to detailed specification of 

what the data cover and what not; 
� preferably calculates intervals and compares/analyses different types of 
� information. 

 
The tool can be more user friendly at higher costs. Since the software is to be used by 
technical specialists, and is meant to pilot and test the approach and usefulness, we 
decided to limit these costs. This also leads to the necessity to read this guide and refer to it to 
perform some of less frequent tasks or fully utilize its possibilities. 

Data about benchmarks (Meta data) 
Each resource efficiency benchmark has additional information attached. This information 
describes the source from where the benchmark figure was found but it also contains process 
related information and user comments where applicable.  
 
This application includes the following meta data attached to each benchmark: 
 
Meta data Description 

 

Benchmark type Types of benchmarks included in this tool. E.g. 
energy consumption per unit produced. 
 

Sub sector Industry sector with the food industry for which the 
benchmark is applicable. E.g. meat processing, fish 
processing etc. 
 

Segment Industry segment within sub sector to which the 
benchmark value applies. E.g. Cheese production is 
a segment of the milk processing sub sector. 
If no segment applies due to lack of information in 
the source of publication, this meta data has the 
value ‘No information’. 

                                                 
1
 Conclusions of CP potential should be conservative 
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Meta data Description 
 

  

Record ID Unique record identification number in the 
benchmark tool. 
 

Value_low Benchmark value. If the benchmark value is not a 
value but a range, this meta data equals the lower 
value of the range. 
 

Value_high If the benchmark value is not a value but a range, 
this meta data equals the high value of the range. 
 

Unit Unit of the benchmark value. E.g. kWh per kg of 
product. 
 

Production process or its part 

where it applies 

This meta data contains information about the 
process or part of the manufacturing process where 
the benchmark value is applied. If the meta data is 
left empty, the source of information does not 
contain detailed information about the production 
process. 
 

Technology info related to 

benchmark 

This meta data is used for specifying information 
about equipment or technology applied. 

Information on measurement units Includes additional information about the 
benchmark unit. 
 

Year of publication (source) Year of publication of the information source 
containing the benchmark figure. 

Source of information Title of the information source containing the 
benchmark. 
 

Publisher Name of the organisation.  

ISBN International code for identification of publications. 

Region/Country Country or region in which the benchmark value 
applies. 
 

Reference/link to other relevant 

information 

This meta data contains links or references to other 
sources mentioned in the publication related to the 
specific benchmark. 
 

Remarks to calculation User editable field. 

Copyright/usage 

restrictions/conditions where 

applicable 

Information about copyright, restrictions or 
conditions for use of the information including 
benchmark value and related meta data. 

Notes User editable field. 
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Types of benchmarks 
The benchmark tool includes the following types of benchmarks. 
 

 Benchmark type 

1 Water consumption per unit of production 
2 Energy consumption per unit of production 
3 Waste water generation per unit of production 
4 BOD generation per unit of production2 
5 COD generation per unit of production3 
6 Waste generation per unit of production 
7 Organic waste generation per unit of production 
8 Packaging waste generation per unit of production 
9 Other benchmarks (e.g. raw material consumption, other 

wastewater pollution loads or air emissions, etc.- where 
available) 

 
 

Industry sub sectors included 
The benchmark tool includes benchmark figures from the following industry sub sectors of the 
food industry (Other sub sectors may be added by user) 
 
 

 Sub sectors 

1 Meat processing 
2 Fish processing 
3 Fruit and vegetables processing 
4 Milk processing 
5 Bakeries and pasta processing 
6 Drinks and beverages including mineral and drinking water 
7 Sugar (beet) 
8 Sugar (cane) 
9 Coffee, cocoa and Tea processing 
10 Vegetable oil and fat manufacture (soy, sunflower, palm) 
11 Grain processing (milling, starch, flour and malt) 
12 Alcohol production (as part of food processing, excluding bio 

fuels)  
 
 
 

Using the Tool 
This section describes the basic functionality of the tool.  
 

                                                 
2 Data collected and reported under this benchmark type also include BOD concentration values [e.g. 
expressed in mg/l] in wastewater (before or after treatment/BAT) 
3 Data collected and reported under this benchmark type also include COD concentration values [e.g. 
expressed in mg/l] in wastewater (before or after treatment/BAT) 

 



 9 

Finding benchmarks 
1. Go to the worksheet ‘Application’ and place ‘X’ in the matrix for each combination of 

benchmark types and industry sub-sectors. 
 

2. Press the button ‘Show benchmarks’ 
 

3. The tool will show a list of available benchmarks including selected metadata matching 
the selection criteria. 
 

4. The metadata presented in the search result table may be customized by using the Excel 
‘hide’ or ‘unhide function for selected meta data (columns). See Excel help function for 
more details about the ‘hide’ function.  
 

5. Detailed information on each benchmark is available upon pressing the first in a row, 
highlighted in blue. 
 

6. Search results may be sorted by segment, year of publication or by the name of 
publication from which the benchmarks were taken. 
 

7. Press the ‘<< Go back’ button to return to the main menu and press the ‘reset’ button to 
clear the matrix. 

 
 
 

Adding Notes to individual benchmarks 
1. Upon identifying the benchmark in the worksheet ‘Benchmark results’, press the 

appropriate segment (highlighted in blue). 
 

2. In the worksheet ‘Meta data details’ scroll down to the cell ‘Notes’ and add text as 
appropriate. 
 

3. Press the ‘Save notes and remarks’ to save changes 
 

4. Save the application with a new version number in order to keep track of changes 
 

5. Go to the worksheet ‘Log’ and insert a description of the changes made to the content of 
the benchmark data (see section about change log below). 
 

6. Save the changes to the application in the Excel file menu. 
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Use of Change log  
 
By default, the change log is not visible for users. In order to modify the change log follow the 
sequence described below: 
 
 

1. Go to the Excel drop down menu Format and choose ‘Unhide’ in the Sheet sub menu 
 

2. Choose the sheet ‘Log’ to make the change log visible. 
  

3. Modify the change log as appropriate 
 

4. Go to the Excel drop down menu Format and choose ‘Hide’ in the Sheet sub menu. 
 

5. Save the changes to the application in the Excel file menu. 

 
 

Adding Remarks to calculations 
1. Upon identifying the benchmark in the worksheet ‘Benchmark results’, press the 

appropriate segment (highlighted in blue). 
 

2. In the worksheet ‘Meta data details’ scroll down to the cell ‘Remarks to calculation’ and 
add comments as appropriate. 
 

3. Press the ‘Save notes and remarks’ to save changes. 
 

4. Save the application. 
 

5. Go to the worksheet ‘Log’ and insert a description of the changes made to the content of 
the benchmark data (follow the sequence described in the section above). 
 

6. Save the changes to the application in the Excel file menu. 
 
 

Deleting a benchmark entry 
 

1. Upon identifying the benchmark in the worksheet ‘Benchmark results’, press the 
appropriate segment (highlighted in blue). 
 

2. In the worksheet ‘Meta data details’ press the button ‘Delete benchmark’ to delete the 
selected benchmark from the application.  
 
IMPORTANT: No undo function is available for restoring deleted benchmarks 
 

3. Save the application with a new version number  
 

4. Update the application change log with a description of the changes made to the content 
of the benchmark data (See separate section for modifying the change log). 
 

5. Save the changes to the application in the Excel file menu. 
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Printing 

Print list of benchmarks 
From the worksheet ‘Benchmark results’ it is possible to print a list of benchmarks for selected 
sub sectors and benchmark types by pressing the button ‘Print’. The printout will include the 
include the following meta data: 
 
 Benchmark 

 Sub sector 

 Segment 

 Value_low 

 Value_high 

 Benchmark unit 

 Production process or its part where it applies 

 Technology info related to benchmark 

 Information on measurement units 

 Year of publication (source) 

 
 

Print individual benchmarks 
When reviewing the details of a benchmark in the ‘Meta data Details’ window, it is possible to 
print the details of the selected benchmark. 
  

1. Upon identifying the benchmark for print in the worksheet ‘Benchmark results’, press the 
appropriate segment (highlighted in blue). 
 

2. In the worksheet ‘Meta data details’, press the button ‘Print’ to print the selected 
benchmark including all meta data and notes. 
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Maintenance 
This section is intended for (super) users for content management purposes.  
 
 

System requirements 
This application is developed for Microsoft Excel 2003 and above and requires the use of macros 
enabled.  
 
 

Content Management 
Only (super) users with valid password may access the complete set of benchmark data and meta 
data. However, individual users may customise the tool as appropriate by adding comments and 
remarks to calculations for the individual benchmarks as described in the user guide. 
 
The benchmark tool includes a Change log which enables users and super users of controlling 
changes to the content. The use of Change log is described in the section ‘Use of change log’ 
above. 
 
Responsible person for content management is Viera Feckova vfeckova@ifc.org. If you intend to 
incorporate your own data, you would need (super) user access. Please contact her with the 
request and detailed content management instructions. 

Adding new Benchmark types  
The application may be extended with new benchmark types and benchmark data with related 
meta data as user and (super) users become aware of relevant or new data and performance 
indicators.  In order to extend the benchmark types, please use the following work flow: 
 

1. Go to the worksheet ‘Application’ and press the button ‘Add new benchmark type’ 
 

2. Enter valid password and type the name of the new benchmark type in the appearing 
window.  

 
3. If any change is required to the newly introduced benchmark type (e.g. mistyping error), 

you need to unprotect the sheet with the valid password to make the necessary changes. 
Afterword remember to protect the sheet again. 
 

4. Save the application with a new version number  
 

5. Update the change log with a description of the changes made to the content of the 
benchmark data (see separate section for modifying the log). 
 

6. Save the changes to the application in the Excel file menu. 
 

7. The new benchmark type will extend the selection matrix by a new row with the 
chosen name and benchmark data may now be added by following the work flow described in 
the section below. 
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Adding new benchmark values 
Upon identifying new benchmark data for existing or new benchmark types, it is possible to 
include new data and meta data to the benchmark tool, with the following steps:   
 

1. Unhide the sheet ‘Meta data’ in the Excel Format → Sheet sub menu. 
 

2. Unprotect the sheet ‘Meta data’ in the Excel Tools → Unprotect sub menu using a valid 
password. 
 

3. In the worksheet ‘Meta data’, locate the first empty row at the bottom of the data table 
and enter the benchmark data and related meta data. 
Be aware to use correct identifier integers for denominating Sub-sectors and Benchmark 
types as indicated in the worksheet ‘Application’ matrix. 
 

4. Protect the sheet ‘Meta data’ in the Excel Tools → Unprotect sub menu using a valid 
password. 
 

5. Hide the sheet ‘Meta data’ in the Excel Format → Sheet sub menu. 
 

6. Update the change log with a description of the changes made to the content of the 
benchmark data. 
 

7. Save the changes to the application in the Excel file menu. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Contacts: 
Yana Gorbatenko, Project manager 
Viera Feckova, CP expert 
36, Bld.1, Bolshaya Molchanovka st. 
Moscow, 121 069 
Russian Federation 
 

rcpp@ifc.org 
T: +7 495 411 7555 
www.ifc.org 
 

 
 
 
 
 

 
 
 
 

 
 
 
 

 


